Pour toute question ou proposition d'article leblog@jl-informatique.fr

Windows 7 s’arrête

Windows 7 est très certainement l’un des plus gros succès de Microsoft !

Sorti il y a plus de 10 ans déjà, il est maintenant temps pour lui de prendre sa retraite !

Lire la suiteWindows 7 s’arrête

Chrome arrête le support des anciens systèmes

Google l’avait annoncé pour avril 2015, puis pour la fin 2015. Finalement la fin du support de son navigateur internet Google Chrome pour les anciens systèmes d’exploitation est fixé au mois d’avril 2016.

Lire la suiteChrome arrête le support des anciens systèmes

Installez votre Chromecast en toute simplicité

Comme promis dans l’article sur la présentation du Chromecast et surtout de ses fonctions, Hy Tech vous propose aujourd’hui un tutoriel pour vous guider pas à pas dans l’installation de votre Chromecast.

Lire la suiteInstallez votre Chromecast en toute simplicité

Rendez votre TV connectée grâce au Chromecast

Vous avez un écran plat “basique” (dépourvu de fonctions connectées) ? Vous n’avez pas de box internet avec des fonctions TV avancées ? Vous souhaitez équiper une TV secondaire de fonctions connectées ? Une des solutions possibles est le Chromecast de Google.

Lire la suiteRendez votre TV connectée grâce au Chromecast

Firefox s’offre un lifting

Prévu pour la version 24 du logiciel mais finalement repoussée, la toute nouvelle interface de Firefox vient d’arriver. C’est avec la version 29 que la fondation Mozilla (à l’origine entre autres du logiciel Firefox) introduit sa toute nouvelle interface nommée Australis. Mais ce n’est pas tout !

Lire la suiteFirefox s’offre un lifting

[MàJ] Faille de sécurité critique dans Internet Explorer (versions 6 à 11)

Microsoft a publié samedi dernier un bulletin de sécurité (disponible ici uniquement en anglais) expliquant qu’une nouvelle faille de sécurité venait d’être découverte dans Internet Explorer. Les versions 6, 7, 8, 9, 10 et 11 (la dernière en date) sont concernées. La faille, jugée comme critique, expose les utilisateurs d’Internet Explorer à des risques très importants.

Lire la suite[MàJ] Faille de sécurité critique dans Internet Explorer (versions 6 à 11)